Current PHP version 5.2.17, you need > 5.6.